Fragments API comes to older Android versions

Google has enabled the Fragments API for pre-Honeycomb versions of Android, allowing developers to create panelled layouts that work on both tablets and smartphones going all the way back to Android 1.6. Ars Technica has more.

Add a comment

You don't need an account to comment. Just enter your email address. We'll keep it private.