danstheman

Does the Motorola Milestone support Flash 10.1?

Most Useful Answer JanSt  Mar. 25, 2011 at 11:55

You need Android 2.2 - then you can download the latest Flash player

Add a comment
3 comments

JanSt / MOD  Mar. 25, 2011 at 11:55

You need Android 2.2 - then you can download the latest Flash player

danstheman  Mar. 25, 2011 at 12:19

Ok that's what was throwing me off, the different OS version. Thanks for your help.

JanSt / MOD  Mar. 25, 2011 at 12:20

okay :)

Email:

You don't need an account to comment. Just enter your email address. We'll keep it private.

Comment: