Yelloboi

Unable to use my flash because your battery level is too low...apparently

Has anyone come across this message when they try to use the camera or flashlight? the silly thing is my battery is around 60% and green. I only received this phone yesterday and it's quite annoying, i'm not sure whether to return it or not =/

Most Useful Answer mrew42  Sep. 15, 2011 at 14:41

The Sensation has a power saver setting which you can turn off.
Under Menu -> Settings -> power. (Enable Power Saver - Take the tick off). It could be that as the phone hasn't calibrated the battery fully yet (being, as you say, fairly new) and it's got its knickers in a twist.
If it still does it after that THEN you've got a good case for returning it.

Add a comment
6 comments

mrew42  Sep. 15, 2011 at 14:41

The Sensation has a power saver setting which you can turn off.
Under Menu -> Settings -> power. (Enable Power Saver - Take the tick off). It could be that as the phone hasn't calibrated the battery fully yet (being, as you say, fairly new) and it's got its knickers in a twist.
If it still does it after that THEN you've got a good case for returning it.

Yelloboi  Sep. 15, 2011 at 14:43

Hi thanks for the reply, sadly i have it turned off and the problme persists, i'm going to do a couple more battery cycles and seeing if the problem is still there. i tried googling the problme but there's now solution -_-

mrew42  Sep. 15, 2011 at 15:40

I have heard of some Sensations shutting down when the flash was used a couple of times. I had a build of Android revolution HD recently which shut the phone down completely whenever I tried to use the Flash. A more recent build (3.1.1 for anyone interested) sorted it.
In this instance I'm afraid the only solution is = new phone.

JanSt / MOD  Sep. 15, 2011 at 15:42

First time I read this. I would have blamed powersaving, too. huh?!

Maybe a couple of full charges and reboots with battery removal help?

Yelloboi  Sep. 15, 2011 at 15:49

yeah thats what i;m thinking too mrew unfortunately, i hope dialaphone don't give me any issues or excuses as i'm still under the 7 day cooling periodd.

JanSt i tried removing the battery to do a reset twice and the problem is still there :( i do wonder if its anything to do with the 2.3.4. update i received this morning. though it seems to be just me and 2 others with this problem when i googled it, but no clear solution grrr

Yelloboi  Sep. 15, 2011 at 15:56

just a quick update, it's charged up to the 35% mark and the problem has subsided (for now?). earlier my battery was on the 60% mark when the problem came, so fingers crossed with a few more cycles the problem will go completely

Email:

You don't need an account to comment. Just enter your email address. We'll keep it private.

Comment: